<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>Denver Metro Latest News</title>
    <link rel="pingback" href="http://www.50plusmarketplacenews.com/s!t3/xmlrpc.php" /> 
    
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Windsor Gardens Senior Connection,Senior Connection Show,active seniors,Windsor Gardens,Open House,Seniors on Stage,senior citizens,talents,Carmen Miranda,Don D&#039;Angelo,Frank Sinatra,Time4Tap,Sweet for Seniors" />
	<meta name="keywords" content="Denver Metro Latest News,senior,connection,windsor,seniors,50+,50 plus,baby boomers,greatest generation,Colorado&#039;s senior newspaper,senior news colorado,senior newspaper colorado,senior newspaper northern colorado,senior news northern colorado,Colorado senior newspaper,Northern Colorado senior newspaper,local community newspaper,baby boomer news,senior news,50 plus newspaper,Better Business Bureau,BBB accredited,Colorado Front Range senior news,lifestyle news,lifestyle articles,featured columns,local community news,Colorado&#039;s largest senior newspaper,200,000 circulation,16 Colorado county distribution,Denver Metro edition,Boulder County edition,Larimer County edition,Weld County edition,50 Plus Media Solutions Inc.,multiple media solutions,media solutions,advertising,video ads,digital banner ads,classified ads,media kit,featured contributors and writers,Publisher Robert Trembly,senior advertising,baby boomer advertising,Boulder County news,Denver Metro news,Jefferson County news,Larimer County news,Weld County news" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Windsor Gardens Senior Connection" />
	<meta property="og:description" content="Windsor Gardens Senior Connection,Senior Connection Show,active seniors,Windsor Gardens,Open House,Seniors on Stage,senior citizens,talents,Carmen Miranda,Don D&#039;Angelo,Frank Sinatra,Time4Tap,Sweet for Seniors" />
	<meta property="og:url" content="http://www.50plusmarketplacenews.com/8738/denver-metro-latest-news/windsor-gardens-senior-connection" />
	<meta property="og:image" content="http://www.50plusmarketplacenews.com/s!t3/wp-content/uploads/2017/03/senior-connection-2017.jpg" />
	<meta property="article:published_time" content="2017-05-16" />
	<meta property="article:modified_time" content="2017-05-04" />
	<meta property="article:author" content="http://www.50plusmarketplacenews.com/author/hamcomm" />
	<meta property="article:section" content="Denver Metro Latest News" />
	<meta property="article:tag" content="active seniors" />
	<meta property="article:tag" content="Carmen Miranda" />
	<meta property="article:tag" content="Don D&#039;Angelo" />
	<meta property="article:tag" content="Frank Sinatra" />
	<meta property="article:tag" content="Open House" />
	<meta property="article:tag" content="senior citizens" />
	<meta property="article:tag" content="Senior Connection Show" />
	<meta property="article:tag" content="Seniors on Stage" />
	<meta property="article:tag" content="Sweet for Seniors" />
	<meta property="article:tag" content="talents" />
	<meta property="article:tag" content="Time4Tap" />
	<meta property="article:tag" content="Windsor Gardens" />
	<meta property="article:tag" content="Windsor Gardens Senior Connection" />
	<meta name="twitter:card" content="summary" />
	<meta name="google-site-verification" content="Colorado&#039;s largest 50 Plus lifestyle newspaper" />
	<meta name="msvalidate.01" content="Colorado&#039;s largest 50 Plus lifestyle newspaper" />

<!-- Code Inserter module -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67435905-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.50plusmarketplacenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.50plusmarketplacenews.com/comments/feed" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.50plusmarketplacenews.com\/s!t3\/wp-includes\/js\/wp-emoji-release.min.js?ver=d1f67d4462501eaceeae155683d8f9ed"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='katb_user_styles-css'  href='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/testimonial-basics/css/katb_user_styles.css?ver=d1f67d4462501eaceeae155683d8f9ed' type='text/css' media='all' />
<style id='katb_user_styles-inline-css' type='text/css'>
/* ==== Testimonial Basics Custom Styles  ==== */.katb_test_box,.katb_test_box_basic,.katb_test_box_side_meta,.katb_test_box_basic_side_meta,.katb_test_box_side_meta,.katb_test_box_basic_side_meta,.katb_schema_summary_box_basic,.katb_schema_summary_box_basic_side_meta,.katb_schema_summary_box,.katb_schema_summary_box_side_meta,.katb_paginate{ font-size: 1em; }.katb_test_wrap *,.katb_test_wrap_basic *,.katb_test_wrap_side_meta *,.katb_test_wrap_basic_side_meta *,.katb_popup_wrap.katb_content *,.katb_schema_summary_wrap *,.katb_paginate *{ font-family: inherit; }.katb_test_wrap,.katb_schema_summary_wrap,.katb_test_wrap_side_meta .katb_left_box,.katb_schema_summary_box_side_meta .katb_schema_company_wrap_side_meta{ background-color: #EDEDED;color: #000000;}.katb_test_box,.katb_schema_summary_box,.katb_test_wrap_side_meta .katb_right_box,.katb_schema_summary_box_side_meta .katb_aggregate_wrap_side_meta,.katb_test_text *{background-color: #DBDBDB;color: #000000!important; }.katb_test_text h1,.katb_test_text h2,.katb_test_text h3,.katb_test_text h4,.katb_test_text h5,.katb_test_text h6 {color: #000000!important; }/*author,location, and date custom colors */.katb_test_box .katb_author,.katb_test_box_side_meta .katb_author,.katb_test_box .katb_date,.katb_test_box_side_meta .katb_date,.katb_test_box .katb_location,.katb_test_box_side_meta .katb_location{color: #000000!important; }.katb_test_box a,.katb_schema_summary_box a,.katb_test_box_side_meta a,.katb_schema_summary_box_side_meta a{color: #3384E8!important;}.katb_test_box a:hover,.katb_schema_summary_box a:hover ,.katb_test_box_side_meta a:hover,.katb_schema_summary_box_side_meta a:hover{color: #FFFFFF!important; }.katb_paginate input {background-color: #DBDBDB!important;color: #000000!important;font-size: 1em!important; }.katb_input_style {font-size: 1em!important; }.katb_widget_box,.katb_widget_box_basic,.katb_widget_rotator_box,.katb_widget_rotator_box_basic{ font-size: 1em }.katb_widget_wrap *,.katb_widget_wrap_basic *,.katb_widget_rotator_wrap *,.katb_widget_rotator_wrap_basic *,.katb_popup_wrap.katb_widget *{ font-family: inherit; }.katb_widget_rotator_wrap,.katb_widget_box {background-color: #EDEDED; }.katb_widget_rotator_wrap .katb_widget_title_bar,.katb_widget_wrap .katb_widget_title_bar,.katb_widget_text * {	color: #000000!important;}.katb_widget_box .katb_widget_meta_bottom,.katb_widget_box .katb_widget_meta_top,.katb_widget_box .katb_widget_meta_above_or_below,.katb_widget_rotator_box .katb_widget_meta_bottom,.katb_widget_rotator_box .katb_widget_meta_top,.katb_widget_rotator_box .katb_widget_meta_above_or_below {color: #000000;}.katb_widget_box a,.katb_widget_rotator_box a {color: #3384E8!important;}.katb_widget_box a:hover,.katb_widget_rotator_box a:hover {color: #FFFFFF!important;}.katb_widget_box .katb_image_meta_bottom,.katb_widget_rotator_box .katb_image_meta_bottom,.katb_widget_box .katb_centered_image_meta_bottom,.katb_widget_rotator_box .katb_centered_image_meta_bottom{ border-top: 1px solid #CECECE; }.katb_widget_box .katb_image_meta_top,.katb_widget_rotator_box .katb_image_meta_top,.katb_widget_box .katb_centered_image_meta_top,.katb_widget_rotator_box .katb_centered_image_meta_top{border-bottom: 1px solid #CECECE; }.katb_widget_form {font-size: 1em!important; }
</style>
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=d1f67d4462501eaceeae155683d8f9ed' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=d1f67d4462501eaceeae155683d8f9ed' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://www.50plusmarketplacenews.com/s!t3/wp-content/themes/graphene/style.css?ver=d1f67d4462501eaceeae155683d8f9ed' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='http://www.50plusmarketplacenews.com/s!t3/wp-content/themes/graphene/style-print.css?ver=d1f67d4462501eaceeae155683d8f9ed' type='text/css' media='print' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/promotion-slider/css/slider.css?ver=d1f67d4462501eaceeae155683d8f9ed' type='text/css' media='all' />
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-includes/js/jquery/jquery.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-includes/js/jquery/jquery-migrate.min.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/superb-slideshow-gallery/inc/superb-slideshow-gallery.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/www.50plusmarketplacenews.com\/s!t3\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"1","sliderAnimation":"horizontal-slide","sliderTransSpeed":"400","sliderInterval":"3000","sliderDisplay":"thumbnail-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"4","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/themes/graphene/js/graphene.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<link rel='https://api.w.org/' href='http://www.50plusmarketplacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.50plusmarketplacenews.com/s!t3/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.50plusmarketplacenews.com/s!t3/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Roser Gift Renames Piano And Keyboard Department At CU Boulder' href='http://www.50plusmarketplacenews.com/8698/boulder-county-latest-news/roser-gift-renames-piano-keyboard-department-cu-boulder' />
<link rel="canonical" href="http://www.50plusmarketplacenews.com/8738/denver-metro-latest-news/windsor-gardens-senior-connection" />
<link rel='shortlink' href='http://www.50plusmarketplacenews.com/?p=8738' />
<link rel="alternate" type="application/json+oembed" href="http://www.50plusmarketplacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.50plusmarketplacenews.com%2F8738%2Fdenver-metro-latest-news%2Fwindsor-gardens-senior-connection" />
<link rel="alternate" type="text/xml+oembed" href="http://www.50plusmarketplacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.50plusmarketplacenews.com%2F8738%2Fdenver-metro-latest-news%2Fwindsor-gardens-senior-connection&#038;format=xml" />

<link rel="stylesheet" href="http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/count-per-day/counter.css" type="text/css" />
<!-- <meta name="vfb" version="2.8.6" /> -->
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #1e73be;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				http://cdn1.willyweather.com/widget/loadView.html?id=4067 { display:none!important; }			}
		</style>
		<style type="text/css">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</style>
	<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://www.50plusmarketplacenews.com/s!t3/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    <style type="text/css" media="screen">body{position:relative}#dynamic-to-top{display:none;overflow:hidden;width:auto;z-index:90;position:fixed;bottom:20px;right:20px;top:auto;left:auto;font-family:sans-serif;font-size:1.15em;color:#fff;text-decoration:none;text-shadow:0 1px 0 #333;font-weight:bold;padding:13px 11px;border:1px solid #1071c6;background:#1ed3eb;-webkit-background-origin:border;-moz-background-origin:border;-icab-background-origin:border;-khtml-background-origin:border;-o-background-origin:border;background-origin:border;-webkit-background-clip:padding-box;-moz-background-clip:padding-box;-icab-background-clip:padding-box;-khtml-background-clip:padding-box;-o-background-clip:padding-box;background-clip:padding-box;-webkit-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-ms-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-moz-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-o-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-khtml-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-icab-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-webkit-border-radius:30px;-moz-border-radius:30px;-icab-border-radius:30px;-khtml-border-radius:30px;border-radius:30px}#dynamic-to-top:hover{background:#4df278;background:#1ed3eb -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 255, 255, 255, .2 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#1ed3eb -webkit-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -khtml-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -moz-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -o-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -ms-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -icab-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );cursor:pointer}#dynamic-to-top:active{background:#1ed3eb;background:#1ed3eb -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 0, 0, 0, .3 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#1ed3eb -webkit-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -moz-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -khtml-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -o-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -ms-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -icab-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) )}#dynamic-to-top,#dynamic-to-top:active,#dynamic-to-top:focus,#dynamic-to-top:hover{outline:none}#dynamic-to-top span{display:block;overflow:hidden;width:14px;height:12px;background:url( http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/dynamic-to-top/css/images/up.png )no-repeat center center}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.50plusmarketplacenews.com/?wordfence_logHuman=1&hid=234EEB27EEA1901D29FD7FE80879A47C');
</script>    <!-- BEGIN Google Analytics script -->
    	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67435905-1', 'auto');
  ga('send', 'pageview');
</script>    <!-- END Google Analytics script -->
    </head>
<body class="single single-post postid-8738 single-format-standard two_col_left two-columns wpb-js-composer js-comp-ver-3.6.12 vc_responsive">

<div class="bg-gradient">


<div id="container" class="container_16">
    
    
        <div id="header">
    	
        <img src="http://www.50plusmarketplacenews.com/s!t3/wp-content/uploads/2017/01/50Plus-Marketplace-News-fb04.jpg" alt="" width="1360" height="250" class="header-img" />        	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix grid_12"><li id="menu-item-857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="Welcome" href="http://www.50plusmarketplacenews.com/"><strong>Home</strong></a></li>
<li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a><strong>About Us</strong></a>
<ul class="sub-menu">
	<li id="menu-item-3802" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/about-us">Company Information</a></li>
	<li id="menu-item-3797" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/staff">Our Staff</a></li>
	<li id="menu-item-3795" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/careers">Careers</a></li>
	<li id="menu-item-3801" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/writers-contributors">Writers &#038; Contributors</a></li>
	<li id="menu-item-3799" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/testimonials">Testimonials</a></li>
	<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/links">Useful Links</a></li>
</ul>
</li>
<li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a><strong>Editions</strong></a>
<ul class="sub-menu">
	<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/boulder-county">Boulder County Editions</a></li>
	<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/denver-metro">Denver Metro Editions</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/larimer-county">Larimer County Editions</a></li>
	<li id="menu-item-3794" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/weld-county">Weld County Editions</a></li>
	<li id="menu-item-3796" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/digital-subscriptions">Digital Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-2045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a><strong>Lifestyle News</strong></a>
<ul class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/latest-news">Latest News</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/bbb-alerts-tips">BBB Alerts &#038; Tips</a></li>
	<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/colorado-gerontological-society-eileen-doherty">CO Gerontological Society</a></li>
	<li id="menu-item-2242" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/elder-rights-abuse-prevention">Elder Rights and Abuse Prevention</a></li>
	<li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/family-caregiving">Family Caregiving</a></li>
	<li id="menu-item-3793" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/genealogy-rocks">Genealogy Rocks!</a></li>
	<li id="menu-item-2322" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/pets-family">Pets Are Family!</a></li>
	<li id="menu-item-2225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/social-security-today">Social Security Today</a></li>
	<li id="menu-item-2235" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/technology-hip">Technology Is Hip</a></li>
	<li id="menu-item-2234" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/travel-the-world">Travel The World</a></li>
	<li id="menu-item-2243" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/life-support">Your Life Support</a></li>
</ul>
</li>
<li id="menu-item-3106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="http://www.50plusmarketplacenews.com/calendar"><strong>Events Calendar</strong></a>
<ul class="sub-menu">
	<li id="menu-item-7118" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/calendar-events">Calendar Event Submission</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a><strong>Advertise</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1826" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.50plusmarketplacenews.com/s!t3/wp-content/uploads/2017/04/50-Plus-Media-Kit-2017.pdf">2017 Media Kit</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/advertise">50 Plus Market Facts &#038; Distribution Info</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/distribution-area">Distribution Area</a></li>
	<li id="menu-item-1125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/multiple-solutions">Multiple Solutions</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/digital-specifications">Online Specifications</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/advertising-media-kit">Print Specifications</a></li>
	<li id="menu-item-3791" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/customer-tradeshow-videos">Video Solutions</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a><strong>Submissions</strong></a>
<ul class="sub-menu">
	<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/editorial-calendar">Editorial Subjects Calendar</a></li>
	<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/editorial-content">Editorials, Articles, Local  Events, or PSAs</a></li>
	<li id="menu-item-6670" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/insertion-order">Insertion Order</a></li>
</ul>
</li>
<li id="menu-item-8172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="http://www.50plusmarketplacenews.com/videos"><strong>Videos</strong></a>
<ul class="sub-menu">
	<li id="menu-item-8920" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/business-bureau">Better Business Bureau</a></li>
	<li id="menu-item-8888" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/caregiving">Caregiving</a></li>
	<li id="menu-item-8889" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/elder-law">Elder Law</a></li>
	<li id="menu-item-8921" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/genealogy">Genealogy</a></li>
	<li id="menu-item-8891" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/health-wellness">Health &#038; Wellness</a></li>
	<li id="menu-item-8922" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/larimer-county-office-aging">Larimer County Office On Aging</a></li>
	<li id="menu-item-8887" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/hear-this">Now Hear This!</a></li>
	<li id="menu-item-8893" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/reflections">Reflections</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/reverse-mortgages">Reverse Mortgages</a></li>
	<li id="menu-item-8890" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/senior-answers">Senior Answers</a></li>
	<li id="menu-item-8923" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/social-security-2">Social Security</a></li>
	<li id="menu-item-8894" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/technology">Technology</a></li>
	<li id="menu-item-8892" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/travel">Travel</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/contact"><strong>Contact Us</strong></a></li>
</ul>            
            <div class="clear"></div>
            
			                <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="http://www.50plusmarketplacenews.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                    
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://www.50plusmarketplacenews.com/8698/boulder-county-latest-news/roser-gift-renames-piano-keyboard-department-cu-boulder" rel="prev">Roser Gift Renames Piano And Keyboard Department At CU Boulder</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-8738" class="clearfix post post-8738 type-post status-publish format-standard has-post-thumbnail hentry category-denver-metro-latest-news tag-active-seniors tag-carmen-miranda tag-don-dangelo tag-frank-sinatra tag-open-house tag-senior-citizens tag-senior-connection-show tag-seniors-on-stage tag-sweet-for-seniors tag-talents tag-time4tap tag-windsor-gardens tag-windsor-gardens-senior-connection">
	
		
	<div class="entry clearfix">
    	
                    	<div class="date updated alpha with-year">
        	<span class="value-title" title="2017-05-16T07:00" />
            <p class="default_date">
            	<span class="month">May</span>
                <span class="day">16</span>
                	                <span class="year">2017</span>
                            </p>
                    </div>
    		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			Windsor Gardens Senior Connection			        </h1>
		
				<div class="post-meta clearfix">
			
									
						            
                        			
									
														
			<p class="printonly"><em>05/16/2017</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
										
						<p><a href="http://www.50plusmarketplacenews.com/s!t3/wp-content/uploads/2017/03/senior-connection-2017.jpg" rel="attachment wp-att-8609"><img class="alignnone size-full wp-image-8609" src="http://www.50plusmarketplacenews.com/s!t3/wp-content/uploads/2017/03/senior-connection-2017.jpg" alt="senior-connection-2017" width="576" height="252" srcset="http://www.50plusmarketplacenews.com/s!t3/wp-content/uploads/2017/03/senior-connection-2017-300x131.jpg 300w, http://www.50plusmarketplacenews.com/s!t3/wp-content/uploads/2017/03/senior-connection-2017.jpg 576w" sizes="(max-width: 576px) 100vw, 576px" /></a></p>
<p><a href="http://www.tradeshowsbywestwind.com/" target="_blank" rel="nofollow">The Senior Connection Show</a>, for active seniors&#8230; and anyone planning to become one&#8230; is on June 6. This is our sixth year at the Windsor Gardens location.</p>
<p>What would you rather be doing on a Tuesday? It’s an open house between 9:00 am and 1:00 pm but come early to enjoy all the vendors, prizes, on stage action and desserts!</p>
<p>Seniors on Stage features short entertainment sets by senior citizens with all types of talents. At 10 am, Carmen Miranda will sing. Yes, she will have fruit on her head. A long time favorite of Senior Connection shows is Don D’Angelo, singing the songs of Frank Sinatra at 11 am. Homegrown dancers from Windsor Gardens complete the entertainment at noon; that’s Time4Tap.</p>
<p>We will end the day with a complimentary dessert table at 1:00 pm called Sweets for Seniors.</p>
<p>Guests win door prizes by playing the roulette wheel. Each person is given two tokens when they enter the ballroom. They can pick up additional &#8216;coins&#8217; as they visit each of the vendors in the hall.</p>
<p>Senior Connection is not just about entertainment, though. It will showcase an array of products and services that cater especially to the tastes and practical needs of today&#8217;s seniors. Participating vendors offer financial planning, health and fitness options, legal services, insurance, cosmetic surgery, cruises, massage, assisted living, retirement communities, home health, handyman services, medical equipment and supplies, senior travel packages, and jewelry.</p>
<p>Follow the Senior Connection Show on facebook then call a friend and plan to spend the morning at Senior Connection. There is no admission charge and all ages are welcome.</p>
			
						
						
		</div>
		
				<div class="entry-footer clearfix">
									
						
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>http://www.50plusmarketplacenews.com/8738/denver-metro-latest-news/windsor-gardens-senior-connection</span></span></p>










            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
        
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->



<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		        	<p>Copyright 1991-2017 All Rights Reserved</p>
<p>50 Plus Marketplace News ia a subsidiary of 50 Plus Media Solutions<br />
4400 Sioux Drive<br />
Boulder CO, 80303</p>
 	            
        
    	    </div>

		
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a> and the <a href="http://www.graphene-theme.com/" rel="nofollow">Graphene Theme</a>.        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->

    </div><!-- .bg-gradient -->

	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/testimonial-basics/js/katb_rotator_doc_ready.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-includes/js/jquery/ui/effect.min.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-includes/js/jquery/ui/effect-slide.min.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/dynamic-to-top/js/libs/jquery.easing.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mv_dynamic_to_top = {"text":"Back To The Top","version":"1","min":"300","speed":"1000","easing":"easeInExpo","margin":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/dynamic-to-top/js/dynamic.to.top.min.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/promotion-slider/js/promoslider.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-includes/js/wp-embed.min.js?ver=d1f67d4462501eaceeae155683d8f9ed'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MOBILE MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels top wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-6815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6815"><a href="http://www.50plusmarketplacenews.com/">Welcome to Your Local News</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6824"><a href="http://www.50plusmarketplacenews.com/about-us">Company Information</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6826"><a href="http://www.50plusmarketplacenews.com/staff">Our Staff</a></li>
<li id="menu-item-6821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6821"><a href="http://www.50plusmarketplacenews.com/careers">Careers</a></li>
<li id="menu-item-6819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6819"><a href="http://www.50plusmarketplacenews.com/boulder-county">Boulder County Editions</a></li>
<li id="menu-item-6803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6803"><a href="http://www.50plusmarketplacenews.com/denver-metro">Denver Metro Editions</a></li>
<li id="menu-item-6806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6806"><a href="http://www.50plusmarketplacenews.com/larimer-county">Larimer County Editions</a></li>
<li id="menu-item-6816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6816"><a href="http://www.50plusmarketplacenews.com/weld-county">Weld County Editions</a></li>
<li id="menu-item-6805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor menu-item-6805"><a href="http://www.50plusmarketplacenews.com/calendar">Events Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-7120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7120"><a href="http://www.50plusmarketplacenews.com/calendar-events">Calendar Events</a></li>
</ul>
</li>
<li id="menu-item-6823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6823"><a href="http://www.50plusmarketplacenews.com/?page_id=1792">Media Kit</a></li>
<li id="menu-item-6802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802"><a href="http://www.50plusmarketplacenews.com/advertise">50 Plus Market Facts &#038; Distribution Info</a></li>
<li id="menu-item-6818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6818"><a href="http://www.50plusmarketplacenews.com/distribution-area">Distribution Area</a></li>
<li id="menu-item-6809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6809"><a href="http://www.50plusmarketplacenews.com/multiple-solutions">Multiple Solutions</a></li>
<li id="menu-item-6814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6814"><a href="http://www.50plusmarketplacenews.com/customer-tradeshow-videos">Video Solutions</a></li>
<li id="menu-item-8955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8955"><a href="http://www.50plusmarketplacenews.com/videos">Videos</a></li>
<li id="menu-item-6822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6822"><a href="http://www.50plusmarketplacenews.com/contact">Contact Us</a></li>
			</ul>
					</div>
		</body>
</html>