<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <link rel="pingback" href="http://www.50plusmarketplacenews.com/s!t3/xmlrpc.php" /> 
    <title>Latest News</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Seniors Working Beyond Retirement,AMAC president,Dan Webber,living longer,modern medicine,Association Mature American Citizens,active,productive,Bureau Labor Statistics,AMAC,Milken Institute Center Future Aging,US Senate Committee Aging,health benefits" />
	<meta name="keywords" content="Latest News,age,older,living,seniors,50+,50 plus,senior,baby boomers,greatest generation,Colorado&#039;s senior newspaper,senior news colorado,senior newspaper colorado,senior newspaper northern colorado,senior news northern colorado,Colorado senior newspaper,Northern Colorado senior newspaper,local community newspaper,baby boomer news,senior news,50 plus newspaper,Better Business Bureau,BBB accredited,Colorado Front Range senior news,lifestyle news,lifestyle articles,featured columns,local community news,Colorado&#039;s largest senior newspaper,200,000 circulation,16 Colorado county distribution,Denver Metro edition,Boulder County edition,Larimer County edition,Weld County edition,50 Plus Media Solutions Inc.,multiple media solutions,media solutions,advertising,video ads,digital banner ads,classified ads,media kit,featured contributors and writers,Publisher Robert Trembly,senior advertising,baby boomer advertising,Boulder County news,Denver Metro news,Jefferson County news,Larimer County news,Weld County news" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Seniors Working Beyond Retirement" />
	<meta property="og:description" content="Seniors Working Beyond Retirement,AMAC president,Dan Webber,living longer,modern medicine,Association Mature American Citizens,active,productive,Bureau Labor Statistics,AMAC,Milken Institute Center Future Aging,US Senate Committee Aging,health benefits" />
	<meta property="og:url" content="http://www.50plusmarketplacenews.com/9760/latest-news/seniors-working-retirement" />
	<meta property="og:image" content="http://www.50plusmarketplacenews.com/s!t3/wp-content/uploads/2017/10/retired-seniors.jpg" />
	<meta property="article:published_time" content="2017-10-16" />
	<meta property="article:modified_time" content="2017-10-20" />
	<meta property="article:author" content="http://www.50plusmarketplacenews.com/author/hamcomm" />
	<meta property="article:section" content="Latest News" />
	<meta property="article:tag" content="active" />
	<meta property="article:tag" content="AMAC" />
	<meta property="article:tag" content="AMAC president" />
	<meta property="article:tag" content="Association Mature American Citizens" />
	<meta property="article:tag" content="Bureau Labor Statistics" />
	<meta property="article:tag" content="Dan Webber" />
	<meta property="article:tag" content="health benefits" />
	<meta property="article:tag" content="living longer" />
	<meta property="article:tag" content="Milken Institute Center Future Aging" />
	<meta property="article:tag" content="modern medicine" />
	<meta property="article:tag" content="productive" />
	<meta property="article:tag" content="Seniors Working Beyond Retirement" />
	<meta property="article:tag" content="US Senate Committee Aging" />
	<meta name="twitter:card" content="summary" />
	<meta name="google-site-verification" content="Colorado&#039;s largest 50 Plus lifestyle newspaper" />
	<meta name="msvalidate.01" content="Colorado&#039;s largest 50 Plus lifestyle newspaper" />

<!-- Code Inserter module -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67435905-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.50plusmarketplacenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.50plusmarketplacenews.com/comments/feed" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.50plusmarketplacenews.com\/s!t3\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='katb_user_styles-css'  href='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/testimonial-basics/css/katb_user_styles.css?ver=4.8.2' type='text/css' media='all' />
<style id='katb_user_styles-inline-css' type='text/css'>
/* ==== Testimonial Basics Custom Styles  ==== */.katb_test_box,.katb_test_box_basic,.katb_test_box_side_meta,.katb_test_box_basic_side_meta,.katb_schema_summary_box_basic,.katb_schema_summary_box_basic_side_meta,.katb_schema_summary_box,.katb_schema_summary_box_side_meta,.katb_paginate{ font-size: 1em; }.katb_test_wrap *,.katb_test_wrap_basic *,.katb_test_wrap_side_meta *,.katb_test_wrap_basic_side_meta *,.katb_popup_wrap.katb_content *,.katb_paginate *,.katb_schema_summary_wrap *,.katb_schema_summary_wrap_basic *,.katb_schema_summary_wrap_side_meta *,.katb_schema_summary_wrap_basic_side_meta *,.katb_grid_wrap *,.katb_grid_wrap_basic *{ font-family: inherit; }.katb_test_wrap,.katb_schema_summary_wrap,.katb_test_wrap_side_meta .katb_left_box,.katb_schema_summary_box_side_meta .katb_schema_company_wrap_side_meta{ background-color: #EDEDED;color: #000000;}.katb_test_wrap .katb_test_box,.katb_schema_summary_box,.katb_test_wrap_side_meta .katb_right_box,.katb_schema_summary_box_side_meta .katb_aggregate_wrap_side_meta,.katb_test_wrap .katb_test_text *{background-color: #DBDBDB;color: #000000!important; }/*author,location, and date custom colors */.katb_test_box .katb_author,.katb_test_box_side_meta .katb_author,.katb_test_box .katb_date,.katb_test_box_side_meta .katb_date,.katb_test_box .katb_location,.katb_test_box_side_meta .katb_location,.katb_test_box .katb_custom1,.katb_test_box_side_meta .katb_custom1,.katb_test_box .katb_custom2,.katb_test_box_side_meta .katb_custom2{color: #000000!important; }.katb_test_box a,.katb_schema_summary_box a,.katb_test_box_side_meta a,.katb_schema_summary_box_side_meta a,.katb_test_box .katb_test_text .katb_excerpt_more{color: #3384E8!important;}.katb_test_box a:hover,.katb_schema_summary_box a:hover ,.katb_test_box_side_meta a:hover,.katb_schema_summary_box_side_meta a:hover,.katb_test_box .katb_test_text .katb_excerpt_more:hover{color: #FFFFFF!important; }.katb_paginate.format input {background-color: #DBDBDB!important;color: #000000!important;}.katb_paginate input {font-size: 1em!important; }.katb_input_style {font-size: 1em!important; }.katb_grid_wrap .katb_two_wrap_all {border: 1px solid #DBDBDB!important;}.katb_two_wrap_all .katb_test_box .katb_title_rating_wrap,.katb_two_wrap_all .katb_test_box .katb_meta_bottom{ background-color: #DBDBDB!important;}.katb_two_wrap_all .katb_test_box .katb_test_text{ background-color: #EDEDED!important;}.katb_widget_box,.katb_widget_box_basic,.katb_widget_rotator_box,.katb_widget_rotator_box_basic{ font-size: 1em }.katb_widget_wrap *,.katb_widget_wrap_basic *,.katb_widget_rotator_wrap *,.katb_widget_rotator_wrap_basic *,.katb_popup_wrap.katb_widget *{ font-family: inherit; }.katb_widget_rotator_wrap,.katb_widget_box {background-color: #EDEDED; }.katb_widget_box .katb_title_rating_wrap,.katb_widget_box .katb_testimonial_wrap *,.katb_widget_rotator_box .katb_title_rating_wrap,.katb_widget_rotator_box .katb_testimonial_wrap{	color: #000000!important;}.katb_widget_box .widget_meta,.katb_widget_rotator_box .widget_meta{color: #000000;}.katb_widget_box a,.katb_widget_rotator_box a,.katb_widget_box a.katb_excerpt_more,.katb_widget_rotator_box a.katb_excerpt_more{color: #3384E8!important;}.katb_widget_box a:hover,.katb_widget_rotator_box a:hover {color: #FFFFFF!important;}.katb_widget_box .katb_image_meta_bottom,.katb_widget_rotator_box .katb_image_meta_bottom,.katb_widget_box .katb_centered_image_meta_bottom,.katb_widget_rotator_box .katb_centered_image_meta_bottom{ border-top: 1px solid #CECECE; }.katb_widget_box .katb_title_rating_wrap.center,.katb_widget_rotator_box .katb_title_rating_wrap.center{ border-bottom: 1px solid #CECECE; }.katb_widget_box .katb_image_meta_top,.katb_widget_rotator_box .katb_image_meta_top,.katb_widget_box .katb_centered_image_meta_top,.katb_widget_rotator_box .katb_centered_image_meta_top{border-bottom: 1px solid #CECECE; }.katb_widget_form {font-size: 1em!important; }.katb_css_rating i { color: #EACB1E!important;text-shadow: 2px 2px 2px rgba( 0,0,0,0.5 )!important;}
</style>
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://www.50plusmarketplacenews.com/s!t3/wp-content/themes/graphene/style.css?ver=4.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='http://www.50plusmarketplacenews.com/s!t3/wp-content/themes/graphene/style-print.css?ver=4.8.2' type='text/css' media='print' />
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/superb-slideshow-gallery/inc/superb-slideshow-gallery.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/www.50plusmarketplacenews.com\/s!t3\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"1","sliderAnimation":"horizontal-slide","sliderTransSpeed":"400","sliderInterval":"3000","sliderDisplay":"thumbnail-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"4","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/themes/graphene/js/graphene.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.50plusmarketplacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.50plusmarketplacenews.com/s!t3/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.50plusmarketplacenews.com/s!t3/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senior Education Network' href='http://www.50plusmarketplacenews.com/9757/larimer-county-latest-news/senior-education-network' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.50plusmarketplacenews.com/9760/latest-news/seniors-working-retirement" />
<link rel='shortlink' href='http://www.50plusmarketplacenews.com/?p=9760' />
<link rel="alternate" type="application/json+oembed" href="http://www.50plusmarketplacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.50plusmarketplacenews.com%2F9760%2Flatest-news%2Fseniors-working-retirement" />
<link rel="alternate" type="text/xml+oembed" href="http://www.50plusmarketplacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.50plusmarketplacenews.com%2F9760%2Flatest-news%2Fseniors-working-retirement&#038;format=xml" />

<link rel="stylesheet" href="http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/count-per-day/counter.css" type="text/css" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.50plusmarketplacenews.com/?wordfence_lh=1&hid=36E558553C61ACACBEB68300C041E941');
</script>		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #1e73be;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				http://cdn1.willyweather.com/widget/loadView.html?id=4067 { display:none!important; }			}
		</style>
		<style type="text/css">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</style>
	<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://www.50plusmarketplacenews.com/s!t3/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    <style type="text/css" media="screen">body{position:relative}#dynamic-to-top{display:none;overflow:hidden;width:auto;z-index:90;position:fixed;bottom:20px;right:20px;top:auto;left:auto;font-family:sans-serif;font-size:1.15em;color:#fff;text-decoration:none;text-shadow:0 1px 0 #333;font-weight:bold;padding:13px 11px;border:1px solid #1071c6;background:#1ed3eb;-webkit-background-origin:border;-moz-background-origin:border;-icab-background-origin:border;-khtml-background-origin:border;-o-background-origin:border;background-origin:border;-webkit-background-clip:padding-box;-moz-background-clip:padding-box;-icab-background-clip:padding-box;-khtml-background-clip:padding-box;-o-background-clip:padding-box;background-clip:padding-box;-webkit-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-ms-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-moz-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-o-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-khtml-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-icab-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-webkit-border-radius:30px;-moz-border-radius:30px;-icab-border-radius:30px;-khtml-border-radius:30px;border-radius:30px}#dynamic-to-top:hover{background:#4df278;background:#1ed3eb -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 255, 255, 255, .2 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#1ed3eb -webkit-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -khtml-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -moz-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -o-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -ms-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -icab-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );cursor:pointer}#dynamic-to-top:active{background:#1ed3eb;background:#1ed3eb -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 0, 0, 0, .3 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#1ed3eb -webkit-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -moz-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -khtml-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -o-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -ms-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb -icab-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#1ed3eb linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) )}#dynamic-to-top,#dynamic-to-top:active,#dynamic-to-top:focus,#dynamic-to-top:hover{outline:none}#dynamic-to-top span{display:block;overflow:hidden;width:14px;height:12px;background:url( http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/dynamic-to-top/css/images/up.png )no-repeat center center}</style>    <!-- BEGIN Google Analytics script -->
    	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67435905-1', 'auto');
  ga('send', 'pageview');
</script>    <!-- END Google Analytics script -->
    </head>
<body class="post-template-default single single-post postid-9760 single-format-standard two_col_left two-columns wpb-js-composer js-comp-ver-3.6.12 vc_responsive">

<div class="bg-gradient">


<div id="container" class="container_16">
    
    
        <div id="header">
    	
        <img src="http://www.50plusmarketplacenews.com/s!t3/wp-content/uploads/2017/01/50Plus-Marketplace-News-fb04.jpg" alt="" width="1360" height="250" class="header-img" />        	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix grid_12"><li id="menu-item-857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="Welcome" href="http://www.50plusmarketplacenews.com/"><strong>Home</strong></a></li>
<li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a><strong>About Us</strong></a>
<ul  class="sub-menu">
	<li id="menu-item-3802" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/about-us">Company Information</a></li>
	<li id="menu-item-3797" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/staff">Our Staff</a></li>
	<li id="menu-item-3795" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/careers">Careers</a></li>
	<li id="menu-item-3801" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/writers-contributors">Writers &#038; Contributors</a></li>
	<li id="menu-item-3799" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/testimonials">Testimonials</a></li>
	<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/links">Useful Links</a></li>
</ul>
</li>
<li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a><strong>Editions</strong></a>
<ul  class="sub-menu">
	<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/boulder-county">Boulder County Editions</a></li>
	<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/denver-metro">Denver Metro Editions</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/larimer-county">Larimer County Editions</a></li>
	<li id="menu-item-3794" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/weld-county">Weld County Editions</a></li>
	<li id="menu-item-3796" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/digital-subscriptions">Digital Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-2045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a><strong>Lifestyle News</strong></a>
<ul  class="sub-menu">
	<li id="menu-item-2277" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/latest-news">Latest News</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/bbb-alerts-tips">BBB Alerts &#038; Tips</a></li>
	<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/colorado-gerontological-society-eileen-doherty">CO Gerontological Society</a></li>
	<li id="menu-item-2242" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/elder-rights-abuse-prevention">Elder Rights and Abuse Prevention</a></li>
	<li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/family-caregiving">Family Caregiving</a></li>
	<li id="menu-item-3793" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/genealogy-rocks">Genealogy Rocks!</a></li>
	<li id="menu-item-2322" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/pets-family">Pets Are Family!</a></li>
	<li id="menu-item-2225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/social-security-today">Social Security Today</a></li>
	<li id="menu-item-2235" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/technology-hip">Technology Is Hip</a></li>
	<li id="menu-item-2234" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/travel-the-world">Travel The World</a></li>
	<li id="menu-item-2243" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/life-support">Your Life Support</a></li>
</ul>
</li>
<li id="menu-item-3106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="http://www.50plusmarketplacenews.com/calendar"><strong>Events Calendar</strong></a>
<ul  class="sub-menu">
	<li id="menu-item-7118" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/calendar-events">Calendar Event Submission</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a><strong>Advertise</strong></a>
<ul  class="sub-menu">
	<li id="menu-item-1826" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.50plusmarketplacenews.com/s!t3/wp-content/uploads/2017/04/50-Plus-Media-Kit-2017.pdf">2017 Media Kit</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/advertise">50 Plus Market Facts &#038; Distribution Info</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/distribution-area">Distribution Area</a></li>
	<li id="menu-item-1125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/multiple-solutions">Multiple Solutions</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/digital-specifications">Online Specifications</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/advertising-media-kit">Print Specifications</a></li>
	<li id="menu-item-3791" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/customer-tradeshow-videos">Video Solutions</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a><strong>Submissions</strong></a>
<ul  class="sub-menu">
	<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/editorial-calendar">Editorial Subjects Calendar</a></li>
	<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/editorial-content">Editorials, Articles, Local  Events, or PSAs</a></li>
	<li id="menu-item-6670" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/insertion-order">Insertion Order</a></li>
</ul>
</li>
<li id="menu-item-8172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="http://www.50plusmarketplacenews.com/videos"><strong>Videos</strong></a>
<ul  class="sub-menu">
	<li id="menu-item-8920" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/business-bureau">Better Business Bureau</a></li>
	<li id="menu-item-8888" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/caregiving">Caregiving</a></li>
	<li id="menu-item-8889" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/elder-law">Elder Law</a></li>
	<li id="menu-item-8921" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/genealogy">Genealogy</a></li>
	<li id="menu-item-8891" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/health-wellness">Health &#038; Wellness</a></li>
	<li id="menu-item-8922" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/larimer-county-office-aging">Larimer County Office On Aging</a></li>
	<li id="menu-item-8887" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/hear-this">Now Hear This!</a></li>
	<li id="menu-item-8893" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/reflections">Reflections</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/reverse-mortgages">Reverse Mortgages</a></li>
	<li id="menu-item-8890" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/senior-answers">Senior Answers</a></li>
	<li id="menu-item-9205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/senior-law-day">Senior Law Day</a></li>
	<li id="menu-item-8923" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/social-security-2">Social Security</a></li>
	<li id="menu-item-8894" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/technology">Technology</a></li>
	<li id="menu-item-8892" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/travel">Travel</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.50plusmarketplacenews.com/contact"><strong>Contact Us</strong></a></li>
</ul>            
            <div class="clear"></div>
            
			                <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="http://www.50plusmarketplacenews.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                    
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://www.50plusmarketplacenews.com/9757/larimer-county-latest-news/senior-education-network" rel="prev">Senior Education Network</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-9760" class="clearfix post post-9760 type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-active tag-amac tag-amac-president tag-association-mature-american-citizens tag-bureau-labor-statistics tag-dan-webber tag-health-benefits tag-living-longer tag-milken-institute-center-future-aging tag-modern-medicine tag-productive tag-seniors-working-beyond-retirement tag-us-senate-committee-aging">
	
		
	<div class="entry clearfix">
    	
                    	<div class="date updated alpha with-year">
        	<span class="value-title" title="2017-10-16T07:00" />
            <p class="default_date">
            	<span class="month">Oct</span>
                <span class="day">16</span>
                	                <span class="year">2017</span>
                            </p>
                    </div>
    		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			Seniors Working Beyond Retirement			        </h1>
		
				<div class="post-meta clearfix">
			
									
						            
                        			
									
														
			<p class="printonly"><em>10/16/2017</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
										
						<p align="center">
<p>&nbsp;</p>
<p>Retirement isn&#8217;t what it used to be-a time for taking it easier in our old age and avoiding the stress and excitement of the workaday world.  Maybe it&#8217;s because we are living longer than ever before making retirement a pricey option.  Then again, perhaps the miracles of modern medicine can make us more energetic in our sixties, seventies and eighties and more seniors find a sedentary lifestyle is just too boring.</p>
<p>The fact is, according to the Association of Mature American Citizens, more of us are opting for active, productive lives as we grow older.  In fact, the Bureau of Labor Statistics reports that the labor participation rate for men 65 to 69 years of age in 1994 was 26.8% and that by 2024 it will be 40%.  As for women in the same age group, just 17.9% remained in the workforce in 1994 but by 2024 32.8% of them will still be employed.</p>
<p>AMAC president Dan Weber says that &#8220;while working past the traditional retirement age of 65 is a necessity for many seniors, it also provides psychological and emotional benefits.  Research shows that many older workers say they like what they do for a living and that working makes them feel valued.&#8221;</p>
<p>The Milken Institute Center for the Future of Aging put it this way in recent testimony provided to the U.S. Senate Committee on Aging: &#8220;A growing body of research suggests that purposeful aging, engagement, and working toward goals as we age, offer significant health benefits for older adults and solutions to an array of other societal challenges.  It is well documented that purpose is important for longevity as well as vitality, productivity, and lower rates of cognitive decline, stroke, and heart attack.&#8221;</p>
<p>Weber points out that older Americans are active these days and don&#8217;t like the idea of giving up their careers.  &#8220;Seventy is the new 50, but some seniors feel like they are 40 years old again.  For one thing, people are not only living longer, they&#8217;re living healthier, more active lives and so the concept of retirement has undergone a remarkable change.&#8221;</p>
<p>Every day 10,000 people in the U.S. reach the age of 65 and it is worth noting that with the aid of modern medicine 25% of them will live past the age of 90.</p>
<p>&#8220;It boggles the mind to think about wasting all the irreplaceable experience and knowledge that these older workers have gained over their lifetimes.  It is truly a homegrown resource we need to exploit for the future of our nation,&#8221; says Weber.</p>
<p><b>ABOUT AMAC</b><br />
The Association of Mature American Citizens [<a href="http://r20.rs6.net/tn.jsp?f=001fuEsAkD6XH2WIk0SqLM7P-i-NvYnzIKp4iWWPKz_JyoSGp6yg8Ga8v_jXDqYRS3Q-AaQI1tAoT0HgUxOqUcX0-rY5F9I2pdzX6I9MlraePpWoRqGE__TbQxHTJ2X69VYqPTsdoPezQ9WvuPs6t282Z_61bYoPh4y&amp;c=2ZXMWZXGNwxZCQyoCDaUG2KNK-tmvHu588FB6czjUvD6BancDC6R2A==&amp;ch=HUqoPgjKZqcXe4GO5-bR3Bwnc7VXV01uNMQlS_P9t4glQUAr5DK8gA==" target="_blank" rel="noopener">http://www.amac.us</a>] is a vibrant, vital senior advocacy organization that takes its marching orders from its members.  We act and speak on their behalf, protecting their interests and offering a practical insight on how to best solve the problems they face today.  Live long and make a difference by joining us today at <a href="http://r20.rs6.net/tn.jsp?f=001fuEsAkD6XH2WIk0SqLM7P-i-NvYnzIKp4iWWPKz_JyoSGp6yg8Ga8qMHIZ9ICfSYqupkHQ0svhNvHvBr3knFgfB6AUaGJK1LW5OvWMc2VsBRGSzf0pN7NzTJV_iP8b_CX0EH2T_ZZ1PnZot4enjaG_d63xKUd4fX7cfLN1WP-Ys=&amp;c=2ZXMWZXGNwxZCQyoCDaUG2KNK-tmvHu588FB6czjUvD6BancDC6R2A==&amp;ch=HUqoPgjKZqcXe4GO5-bR3Bwnc7VXV01uNMQlS_P9t4glQUAr5DK8gA==" target="_blank" rel="noopener">http://amac.us/join-amac</a>.</p>
			
						
						
		</div>
		
				<div class="entry-footer clearfix">
									
						
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>http://www.50plusmarketplacenews.com/9760/latest-news/seniors-working-retirement</span></span></p>










            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
        
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->



<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		        	<p>Copyright 1991-2017 All Rights Reserved</p>
<p>50 Plus Marketplace News ia a subsidiary of 50 Plus Media Solutions<br />
4400 Sioux Drive<br />
Boulder CO, 80303</p>
 	            
        
    	    </div>

		
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a> and the <a href="http://www.graphene-theme.com/" rel="nofollow">Graphene Theme</a>.        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->

    </div><!-- .bg-gradient -->

	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/testimonial-basics/js/katb_rotator_doc_ready.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/testimonial-basics/js/katb_mosaic_doc_ready.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/dynamic-to-top/js/libs/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mv_dynamic_to_top = {"text":"Back To The Top","version":"1","min":"300","speed":"1000","easing":"easeInExpo","margin":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-content/plugins/dynamic-to-top/js/dynamic.to.top.min.js?ver=3.5'></script>
<script type='text/javascript' src='http://www.50plusmarketplacenews.com/s!t3/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MOBILE MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels top wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-6815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6815"><a href="http://www.50plusmarketplacenews.com/">Welcome to Your Local News</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6824"><a href="http://www.50plusmarketplacenews.com/about-us">Company Information</a></li>
<li id="menu-item-6826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6826"><a href="http://www.50plusmarketplacenews.com/staff">Our Staff</a></li>
<li id="menu-item-6821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6821"><a href="http://www.50plusmarketplacenews.com/careers">Careers</a></li>
<li id="menu-item-6819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6819"><a href="http://www.50plusmarketplacenews.com/boulder-county">Boulder County Editions</a></li>
<li id="menu-item-6803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6803"><a href="http://www.50plusmarketplacenews.com/denver-metro">Denver Metro Editions</a></li>
<li id="menu-item-6806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6806"><a href="http://www.50plusmarketplacenews.com/larimer-county">Larimer County Editions</a></li>
<li id="menu-item-6816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6816"><a href="http://www.50plusmarketplacenews.com/weld-county">Weld County Editions</a></li>
<li id="menu-item-6805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor menu-item-6805"><a href="http://www.50plusmarketplacenews.com/calendar">Events Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-7120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7120"><a href="http://www.50plusmarketplacenews.com/calendar-events">Calendar Events</a></li>
</ul>
</li>
<li id="menu-item-6823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6823"><a href="http://www.50plusmarketplacenews.com/?page_id=1792">Media Kit</a></li>
<li id="menu-item-6802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802"><a href="http://www.50plusmarketplacenews.com/advertise">50 Plus Market Facts &#038; Distribution Info</a></li>
<li id="menu-item-6818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6818"><a href="http://www.50plusmarketplacenews.com/distribution-area">Distribution Area</a></li>
<li id="menu-item-6809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6809"><a href="http://www.50plusmarketplacenews.com/multiple-solutions">Multiple Solutions</a></li>
<li id="menu-item-6814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6814"><a href="http://www.50plusmarketplacenews.com/customer-tradeshow-videos">Video Solutions</a></li>
<li id="menu-item-8955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8955"><a href="http://www.50plusmarketplacenews.com/videos">Videos</a></li>
<li id="menu-item-6822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6822"><a href="http://www.50plusmarketplacenews.com/contact">Contact Us</a></li>
			</ul>
					</div>
		</body>
</html>